T500 storing met de heater van de boiler

Geupdate 6 dagen geleden in Mijn installatie
12 op 16 oktober 2020

Beste forum leden

Wat ik ook probeer.. het lukt me niet om de T500 te “reanimeren” 
Na uitval van de verwarmingsspiraal heb ik zelf al de sensor vervangen.. echter als ik hem weer aansluit gaat wel de aan/uit knop branden maar de verwarmingsspiraal verwarmt vervolgens niet meer.
waar kan ik een fout gemaakt hebben of is er wat anders aan de hand
ik kom er even niet uit hoop dat jullie iets hebben…

Dank voor het meedenken!

 
  • Geliked door
Antwoord
0 op 16 oktober 2020

de beveiliging onderaan KSD301 toch niet stuk?

  • Geliked door
Antwoord
Annuleren
2 op 16 oktober 2020

deze heb ik vervangen .. echter nog geen hartslag in de boiler …
*Kan zijn dat ik hem verkeerd heb aangesloten.. maar dan slaat de stop door en gaat de aan/uitknop niet branden
*Er is iets anders aan de hand.. alleen kan ik me me even niet voorstellen wat dit zou moeten zijn.. zoveel high teck zit er niet in die boiler

Forum Lid
op 16 oktober 2020

Met multimeter meten of je stroom krijgt tot aan de beveiliging en er na.

Verwarmingselement door meten de ohmse weerstand? zou raar zijn dat die stuk zijn.

 

Forum Lid
op 16 oktober 2020

Je hebt waarschijnlijk het verkeerde type.De juiste moet zijn KSD 301  125C dwz dat het bimetaal opent bij 125gr c. Dan zit er een verschil in NO en NC.NO betekent Normal Open,en NC betekent Normal Closed. Je hebt de laatste nodig die staat koud gesloten.Hier zit waarschijnlijk het probleem.Je kunt dit zelfs met een proeflampje meten.Indien dit inorde is,is waarschijnlijk je element kapot. 

gr Soepkoppe.

Toon meer reacties
  • Geliked door
Antwoord
Annuleren
0 op 16 oktober 2020

waar ik ook ineens aan dacht ik dacht dat dit een normaal gesloten contact is .

En bij over temperatuur open gaat , als jij een nieuw open contact gekocht hebt  dan gaat dit inderdaad niet werken.

Je kan ook effe proberen die te overbruggen en zien of deze dan wel opwarmt .

Wel zo niet gebruiken.

  • Geliked door
Antwoord
Annuleren
0 op 16 oktober 2020

Wat je niet moet doen als je klaar bent met stoken en je wash meteen wegspoeld niet meteen met koud water erin dan kan je element stuk gaan, laat er een laag heet van de wash in en als die is afgekoeld dan pas spoelen.

  • Geliked door
Antwoord
Annuleren
4 op 17 oktober 2020

Toussaint,waar heb je de ketel gekocht.Het lijkt mij vanzelfsprekend, indien dit een bedrijf is,dat er ook aan aftersalesservice word gedaan.Dus storing zoeken en repareren.Verkopen alleen is niet zo moeilijk,een tevreden klant behouden is een ander verhaal.

gr Soepkoppe.

Forum Lid
6 dagen geleden

Oeps geen antwoord meer van toussaint nu weten we ni wa zijn probleem was.

Forum Lid
6 dagen geleden

Heb Toussaint een kritische mail gestuurd.In de hoop dat hij zn vervolg hier op het forum voortzet.

gr Soepkoppe.

Admin
6 dagen geleden

Waar hij vandaan komt lijkt mij duidelijk 🙂 Dennis mag mij altijd mailen 😉

Forum Lid
6 dagen geleden

Idd Soepkoppe mag wel iets laten weten is mss interessant voor andere ook? 

Toon meer reacties
  • Geliked door
Antwoord
Annuleren
0 6 dagen geleden

Zekers interressant voor T-500 gebruikers.gr Soepkoppe.

  • Geliked door
Antwoord
Annuleren